shokosブログ

プログラミング

Firefox4に対応していないアドオンを無理矢理いれる方法

めも
アドオンを右クリックで保存
展開してinstall.rdfFirefoxのバージョンのところ4.*.*とかに書き換える
圧縮して拡張子を.xpiに戻す
Firefoxにドラッグ